Internal booking issues

Incident Report for Priceline Partner Solutions

Resolved

This issue has been marked as resolved.
Posted May 01, 2025 - 23:19 CDT

Monitoring

The issue that was originally identified did not in fact effect bookings as originally observed. Booking performance has not been impacted.
Posted May 01, 2025 - 23:08 CDT

Investigating

We are investigating an issue that is currently impacting some booking at this time.
Posted May 01, 2025 - 22:48 CDT
This incident affected: Getaroom Stays (Book (Book)) and PPS One Stays (GraphQL Book (stayItineraryBook)).