PPS Supplier booking failure

Incident Report for Priceline Partner Solutions

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 11:31 CDT

Investigating

We are currently observing an unexpected increase in booking failures at this time and are actively investigating the underlying cause.
Posted Mar 27, 2026 - 11:00 CDT
This incident affected: PPN Stays (Search (Express.Availability/Results/MultiContract), Book (Express.Book)), Getaroom Stays (Search (Single/MultiProperty), Book (Book)), and GraphQL Availability (availablePropertiesByID), GraphQL Book (stayItineraryBook).