PPS Supplier issue - high error rate (resolved)

Incident Report for Priceline Partner Solutions

Resolved

The supplier's performance has returned to normal operational levels, and this incident is now considered resolved.
Posted Apr 28, 2025 - 13:37 CDT

Monitoring

The supplier has resolved the issue on their end. We have re-enabled the connection and are closely monitoring their performance to ensure stability.

Re-enabled time - 01:09 PM CST
Posted Apr 28, 2025 - 13:19 CDT

Investigating

We are currently observing elevated error rates with a large sized supplier. This may lead to longer-than-expected search times or limited inventory visibility. Our team is actively investigating the matter to identify and implement a resolution.
Posted Apr 28, 2025 - 12:05 CDT
This incident affected: Getaroom Stays (Search (Single/MultiProperty)) and PPS One Stays (GraphQL Availability (availablePropertiesByID)).