PPS Supplier Issue - Reduced Availability

Incident Report for Priceline Partner Solutions

Resolved

The supplier's availability has returned to normal operational levels, and this incident is now considered resolved.
Posted Jan 29, 2026 - 16:21 CST

Investigating

We are currently observing reduced availability with a supplier during availability searches. This may lead to longer-than-expected search times or limited inventory visibility. Our team is actively investigating the matter to identify and implement a resolution.
Posted Jan 29, 2026 - 16:16 CST
This incident affected: PPN Stays (Search (Express.Availability/Results/MultiContract)), Getaroom Stays (Search (Single/MultiProperty), Pre-Book (Pre-Book)), and PPS One Stays (GraphQL Availability (availablePropertiesByID), GraphQL Pre-book (stayItineraryPreview)).