PPS Supplier booking failure (identified)

Incident Report for Priceline Partner Solutions

Resolved

The booking processing issue has remained stable over the past 30 minutes, and we have determined the issue to be resolved at this time.
Posted Jun 21, 2025 - 07:45 CDT

Monitoring

The supplier has addressed the issue. Availability should now returned to normal levels.
Posted Jun 21, 2025 - 07:08 CDT

Identified

We have identified an issue with a mid-sized suppliers and are actively implementing a resolution to address it promptly. Partners should expect a temporary reduction in availability during this period.
Posted Jun 21, 2025 - 04:57 CDT