PPS Supplier booking failure

Incident Report for Priceline Partner Solutions

Resolved

The booking processing issue has remained stable over the past 15 minutes, and we have determined the issue to be resolved at this time.
Posted Apr 24, 2025 - 17:53 CDT

Monitoring

We have implemented a resolution for the issue and are actively monitoring the system for any further anomalies or adverse developments.
Posted Apr 24, 2025 - 17:37 CDT

Identified

We have identified the root cause of the issue and are actively implementing a resolution to address it promptly. Partners should expect a temporary reduction in availability during this period.
Posted Apr 24, 2025 - 13:38 CDT

Investigating

We are currently observing an unexpected increase in booking failures at this time and are actively investigating the underlying cause.
Posted Apr 24, 2025 - 13:22 CDT
This incident affected: Getaroom Stays (Search (Single/MultiProperty)) and PPS One Stays (GraphQL Availability (availablePropertiesByID)).