Rate Accuracy issue with a Mid-sized Supplier

Incident Report for Priceline Partner Solutions

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 13:46 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 09:23 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 17, 2025 - 09:17 CDT

Investigating

We are currently investigating an ongoing issue in our API that is causing an impact to rate accuracy due to unforeseen changes made by an upstream supply source. The issue appears to have started April 2 but grown worse since then. This investigation is ongoing and being treated with a high priority. We will keep you updated as we progress on the issue.
Posted Apr 16, 2025 - 12:07 CDT
This incident affected: PPN Stays (Pre-Book (Express.Contract)).